Hardware

Cloud

Contact

 

DMED ICT

Voor ondersteuning gebruik onderstaande link als 1 van onze medewerkers u hierom vraagt

Support

Joomla

  • Upgraden van uw Joomla website 

    Maakt u momenteel gebruik van een website met Joomla 2.5.x dan is het beter om te upgraden.

    Als u momenteel een Joomla! 2.5.x website heeft, is hier geen ondersteuning meer voor. Dit betekent dat er geen updates meer worden uitgebracht.

    Uw website functioneert misschien nog normaal maar om veiligheidsredenen is het verstandig om te upgraden.

    Voorkom dat u gehacked wordt en uw website wordt gebruikt voor het versturen van spam en andere illegale activiteiten. Dit is slecht voor uw reputatie bv als klantgegevens worden gestolen en voor uw portemonnee doordat er grote hoeveelheden dataverkeer gegenereerd worden.

    Maar waarom upgraden? Is uw website niet goed meer? Onderstaand een aantal redenen waarom u zou moeten upgraden.

    1. Geen ondersteuning meer voor Joomla 2.5.x en ouder
    2. Veel eenvoudiger in onderhoud en in het beheer van content
    3. Nieuwe Joomla functies welke uw website gebruiksvriendelijker maken
    4. Lange termijn ondersteuning tot eind 2016
    5. Verbeterde zoekmachine optimalisatie standaard (SEO) betere vindbaar in Google
    6. Bescherming van uw investering in de bouw van uw huidige website

Contact

DMED Automatisering

Herdershoefje 33
4424 BD  Wemeldinge

t: +31 (0113) 626083
f: +31 (0113) 626084
e: Dit e-mailadres wordt beveiligd tegen spambots. JavaScript dient ingeschakeld te zijn om het te bekijken.